C'est votre première visite, nous vous invitons à consulter la FAQ ainsi que les règles du forum : bouton marqué "règles" en haut et à droite .
Vous devrez vous inscrire, puis vous présenter avant de pouvoir poster un message.
Vous pouvez masquer cet avertissement en cliquant sur le X.

Contact en cas de problème d'inscription : contactadm@tyros.fr
Bon forum.

Déconnexion systématique [Résolu]

Afin de vous tenir au courant des changements divers et pour la transparence cette rubrique vous informera des modifications, de la création et des évolutions à venir. Bonne musique à tous.
Avatar du membre
pfeuh
Je poste, souvent
Messages : 200
Enregistré le : jeu. 15 nov. 2018 08:01

Déconnexion systématique [Résolu]

Message non lu par pfeuh » jeu. 3 janv. 2019 10:50

Hello,

Depuis hier, Chaque fois que je quitte le site, quand j'y reviens la connexion a été perdue, je dois me reconnecter. Je coche pourtant à chaque fois la case se souvenir de moi... Je ne pense pas que ce soit dû à l'update 2019 qui à eu lieu fin décembre 2018 car ce problème est apparu le 2 janvier 2019.

Quelqu'un à une idée?

A+

Pfeuh
Modifié en dernier par pfeuh le jeu. 3 janv. 2019 11:33, modifié 1 fois.


Yamaha Genos - Crumar Mojo - Memotron - Behringer model D - Korg MS20 - Yamaha Reface CP - Arturia Drumbrute - Moog Slim Phatty - KingKORG - Roland TR707 - Roland MT-32 - AKAI MPC 1000
Avatar du membre
brunokar
administrateur des forums
Messages : 2544
Enregistré le : ven. 23 oct. 2015 10:32
Localisation : Région parisienne
Contact :

Re: Déconnexion systématique

Message non lu par brunokar » jeu. 3 janv. 2019 10:53

Chez moi tout est nickel :noel13
PSR 775 - Eurorack MX 2004A 16 entrées (8 mono - 4 stéréo) - Alesis Microverb - Shure SM58 -
Audacity sur PC
PSR 750 à la retraite.
Avatar du membre
Nanard
Membre cuivre
Messages : 630
Enregistré le : ven. 12 mai 2017 17:32
Localisation : LIGNY EN BARROIS 55

Re: Déconnexion systématique

Message non lu par Nanard » jeu. 3 janv. 2019 10:54

pfeuh a écrit :
jeu. 3 janv. 2019 10:50
Hello,

Depuis hier, Chaque fois que je quitte le site, quand j'y reviens la connexion a été perdue, je dois me reconnecter. Je coche pourtant à chaque fois la case se souvenir de moi... Je ne pense pas que ce soit dû à l'update 2019 qui à eu lieu fin décembre 2018 car ce problème est apparu le 2 janvier 2019.

Quelqu'un à une idée?

A+

Pfeuh
Bonjour à tous,

Idem pour moi et depuis pas mal de temps en ce qui me concerne :061
Bernard

Tyros 5
Avatar du membre
JerCaz
administrateur des forums
Messages : 1010
Enregistré le : mar. 8 août 2017 12:38
Localisation : Bapaume - Pas de Calais (62)

Re: Déconnexion systématique

Message non lu par JerCaz » jeu. 3 janv. 2019 11:02

Bonjour,
je ne rencontre aucun problème de déconnexion. J'utilise 2 navigateurs différents sur PC (IE11 et Chrome), et parfois je me connecte au forum depuis mon smartphone (OS : Android 8.1 et navigateur par défaut (donc Chrome)) sans jamais avoir besoin de me relogger...
Je pense donc que la vérité est ailleurs....
Claviers : Yamaha Tyros 5/76 - Technics SX-KN6000 + carte SY-EW65NX (upgradé en KN6500) - Alesis Vortex Wireless 2
Interface Audio : Steinberg UR242
Mixage : Behringer XENYX X2442USB
MAO : Cubase 10
Tuto avatar : ICI
Tuto signature : ICI
Avatar du membre
tyros46
Membre titane
Messages : 1357
Enregistré le : mar. 13 janv. 2015 07:25

Re: Déconnexion systématique

Message non lu par tyros46 » jeu. 3 janv. 2019 11:30

salut

pour moi, pas de soucis non plus, malgré des connections via différents ordi, smartphone et même différents lieux géographiques…
...
Joue sur Tyros 4 à pédale, ne lis pas la musique, juste les accords
10 doigts, acouphènes trés amoureux...

Patrick
Avatar du membre
pfeuh
Je poste, souvent
Messages : 200
Enregistré le : jeu. 15 nov. 2018 08:01

Re: Déconnexion systématique

Message non lu par pfeuh » jeu. 3 janv. 2019 11:32

J'utilise Google Chrome Version 71.0.3578.98 (Build officiel) (64 bits) sur PC WIndows 10. Je viens de régler le problème.

Pour aller sur le forum, j'ai un favori qui pointe sur Nouveaux messages. C'est celui-là même qui ne marche plus depuis hier.

Image

Or on voit que la connexion est en http (c'est ce que signifie le Non sécurisé). D'ailleurs cette connexion est en http depuis mon inscription, puisque c'est à ce moment là que j'ai créé le favori vers nouveaux messages. Donc depuis hier 2 janvier 2019, on ne peut plus se connecter en http sous peine de devoir se reloggeur à chaque fois. La parade est simple, se connecter en https. Je suppose que c'est voulu ainsi par l'administration du site.

Image

A+

Pfeuh
Yamaha Genos - Crumar Mojo - Memotron - Behringer model D - Korg MS20 - Yamaha Reface CP - Arturia Drumbrute - Moog Slim Phatty - KingKORG - Roland TR707 - Roland MT-32 - AKAI MPC 1000
Avatar du membre
Chris33
Administrateur technique
Messages : 3459
Enregistré le : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Déconnexion systématique

Message non lu par Chris33 » jeu. 3 janv. 2019 11:36

Bonjour,
pfeuh a écrit :
jeu. 3 janv. 2019 11:32
Or on voit que la connexion est en http (c'est ce que signifie le Non sécurisé). D'ailleurs cette connexion est en http depuis mon inscription, puisque c'est à ce moment là que j'ai créé le favori vers nouveaux messages. Donc depuis hier 2 janvier 2019, on ne peut plus se connecter en http sous peine de devoir se reloggeur à chaque fois. La parade est simple, se connecter en https. Je suppose que c'est voulu ainsi par l'administration du site.
C'est peut-être une suite de la mise à jour de la version PHP du forum

Pour moi, j'utilise Opéra et voici le lien quand je consulte les "Nouveaux messages"
https://www.tyros.fr/search.php?search_id=newposts
c'est bien en https
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Avatar du membre
Nanard
Membre cuivre
Messages : 630
Enregistré le : ven. 12 mai 2017 17:32
Localisation : LIGNY EN BARROIS 55

Re: Déconnexion systématique [Résolu]

Message non lu par Nanard » jeu. 3 janv. 2019 11:56

Merci Pfeuh pour l'astuce.

Je viens de modifier l'URL de mon raccourci et ça fonctionne bien. :noel11
Bernard

Tyros 5
Avatar du membre
pfeuh
Je poste, souvent
Messages : 200
Enregistré le : jeu. 15 nov. 2018 08:01

Re: Déconnexion systématique [Résolu]

Message non lu par pfeuh » jeu. 3 janv. 2019 11:59

De rien, Nanard, ça sert à ça, un forum! ;)
Yamaha Genos - Crumar Mojo - Memotron - Behringer model D - Korg MS20 - Yamaha Reface CP - Arturia Drumbrute - Moog Slim Phatty - KingKORG - Roland TR707 - Roland MT-32 - AKAI MPC 1000
Avatar du membre
philmusic
administrateur-webmaster
Messages : 4704
Enregistré le : jeu. 13 févr. 2014 20:16
Localisation : 39 jura
Contact :

Re: Déconnexion systématique [Résolu]

Message non lu par philmusic » ven. 4 janv. 2019 18:53

Normal , car avant hier , j'ai modifié les cookies du forum pour le sécuriser.
Pour cela , il faut que tu ailles en bas de la page d'accueil " supprimer les cookies du forum " ..
Cela va te déconnecter , puis il faut que tu te reconnectes et que tu refasses tes raccourcis et tout sera en https.
bon forum
phil

Tyros 4, cubase 8.5 , HALion 6 , Kontakt 6 ( NI), guitares tree orange samples et tout matériels ou logiciel pour faire du bruit .
Répondre

Retourner vers « Evolutions du forum . »