Problème voix "Left"

Cet espace privilégie tout ce qui peut se dire de près ou de loin sur les genos. Si vous avez des questions C'est par ici...
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Problème voix "Left"

Message non lu par Chris33 »

Bonjour,

Hier soir petite répétition chez des amis choristes en vue de prestation en EHPAD

Dans ce cas, étant choriste également, je ne fais qu'accompagner notre guitariste,
en ne faisant que des accords et parfois des intros ou des ponts musicaux.

Le problème était un peu bizarre. Je n'avais pas de son "Left" si ... Left était allumé.
J'avais uniquement le son de basse.

N'étant pas chez moi pour chercher sur internet, j'ai fait un "Factory reset" et tout est
rentré dans l'ordre, mais j'aimerais bien comprendre ce qui s'est passé.


Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Avatar de l’utilisateur
chekspires
Membre argent
Reactions :
Messages : 905
Inscription : sam. 25 oct. 2014 13:52
Localisation : Metz Lorraine

Re: Problème voix "Left"

Message non lu par chekspires »

Hello Chris

Mérignac serait Hanté ,,,??? hihiiiiiiiiii
TYROS 4/Piano-Scène KorgB2/Psr 770/PeaveyMix usb20/ZoomR16/SteinbergNuendo4 ...
Avatar de l’utilisateur
Michel92
Membre aluminium
Reactions :
Messages : 338
Inscription : dim. 21 févr. 2016 10:10
Localisation : Antony 92160

Re: Problème voix "Left"

Message non lu par Michel92 »

Bonjour

Et si le curseur mixage volume left était sur zéro, mais j'imagine que tu as regardé
Je penche plutot pour l'explication de Patrick ;)
CVP 709 - PSR 9000 Pro
Michel
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Problème voix "Left"

Message non lu par Chris33 »

Michel92 a écrit :
sam. 11 mai 2019 10:28
Et si le curseur mixage volume left était sur zéro, mais j'imagine que tu as regardé
Oui, quel que se soit la Voice left choisie ou le réglage de son volume.
Et puis c'était pareil sur toutes mes registrations.
Michel92 a écrit :
sam. 11 mai 2019 10:28
Je penche plutot pour l'explication de Patrick ;)
AH oui, nous avons terminé la soirée hanté en thé

C'est sûr que pour moi qui ai bossé dans l'informatique, parfois il se passe des trucs ;)
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Avatar de l’utilisateur
willi.william
administrateur des forums
Reactions :
Messages : 1874
Inscription : mar. 30 sept. 2014 11:23
Localisation : Phalsbourg Moselle

Re: Problème voix "Left"

Message non lu par willi.william »

Hello Christian,

Si tu as utilisé un son "ensemble" c'est normal...mais parfois avec des registrations glanées à gauche et à droite...certaines changent l'assignation dans le réglages M.I.D.I. qui doit normalement toujours êtres sur "ALL"...il y en a qui ont essayés!
Et ces mêmes sons "ensemble" changent les assignations des pédales !!! et oui ça m'est encore arrivé hier.
SD9,Tyros 5,V3MM-Edition,K1 Stagepas YamahaLD-Sys.Dave8Roadie,Péd.MFC-10+2x FC-7,Mix.Mg06xYamaha,Mic.Audiotech.MB3K,
Beyerdynamic TG V70d,ElectroV.BK1,Shure565D,JTS NX8,..
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Problème voix "Left"

Message non lu par Chris33 »

willi.william a écrit :
sam. 11 mai 2019 10:59
mais parfois avec des registrations glanées à gauche et à droite...certaines changent l'assignation dans le réglages M.I.D.I. qui doit normalement toujours êtres sur "ALL"...il y en a qui ont essayés!
Hello WIlli
Merci. Voilà une cause possible. A vérifier, si ça se reproduit.
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Avatar de l’utilisateur
willi.william
administrateur des forums
Reactions :
Messages : 1874
Inscription : mar. 30 sept. 2014 11:23
Localisation : Phalsbourg Moselle

Re: Problème voix "Left"

Message non lu par willi.william »

Christian,

Il faut toujours rechercher et surtout se rappeler (ce qui n'est pas évident) à quel moment c'est arrivé
pour reproduire le dysfonctionnement,enfin t'es du métier,et ça tu le savais déjà.
SD9,Tyros 5,V3MM-Edition,K1 Stagepas YamahaLD-Sys.Dave8Roadie,Péd.MFC-10+2x FC-7,Mix.Mg06xYamaha,Mic.Audiotech.MB3K,
Beyerdynamic TG V70d,ElectroV.BK1,Shure565D,JTS NX8,..
Avatar de l’utilisateur
Coprah66
Membre cuivre
Reactions :
Messages : 746
Inscription : ven. 26 avr. 2019 14:46
Localisation : CLAIRA - 66

Re: Problème voix "Left"

Message non lu par Coprah66 »

Bonjour,

Voilà pourquoi je n'utilise jamais une REG extérieure. ça bousille systématiquement tous mes paramètres perso du clavier. Qu'il soit T5 ou Génos, cela ne change rien au pb.

@mitiés.
Georges
La musique est le plus sûr moyen pour une évasion réussie.
TYROS 5-76 - Roland Juno DS88 - BOSE L1 II - RODE NT1 - Cubase éléments 10 -
Avatar de l’utilisateur
fredwinch
administrateur des forums
Reactions :
Messages : 1120
Inscription : mer. 14 juin 2017 18:02
Localisation : Nancy

Re: Problème voix "Left"

Message non lu par fredwinch »

Cela peut provenir du split. A tu vérifié si le split de la partie Left n'est pas à zéro, c'est à dire squeezée entre accomp et R1-R2 ? Ca m'était arrivé avec R3 avec lequel je n'avais plus de sons , et en fait c'était le problème du split du clavier.

Le problème, quand tu enrgistres des RGT à partir de réglages d'un autre morceau, il faut penser à bien remettre les splits des parties du clavier.
Yamaha Genos - Roland CM110 Cube 2.0 - Micro Shure SM58
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Problème voix "Left"

Message non lu par Chris33 »

fredwinch a écrit :
lun. 13 mai 2019 16:09
Cela peut provenir du split. A tu vérifié si le split de la partie Left n'est pas à zéro
C'est la première chose que j'ai regardé, mais aurais-je raté qu'il y a 2 sortes de Splits,
le Style et le Left ( et Style + Left )

Comme c'est la première fois que j'ai un clavier de 76 touches ou Right est splittable,
je me suis "amusé" avec. C'est très utile pour moi.
Dernièrement j'ai tenté une musique de Rondo Veneziano avec Oboe ou Violin en Right
fredwinch a écrit :
lun. 13 mai 2019 16:09
Le problème, quand tu enrgistres des RGT à partir de réglages d'un autre morceau, il faut penser à bien remettre les splits des parties du clavier.
Alors là justement j'ai calé.
Sauf erreur de ma part on ne peut sauvegarder le Left dans les RGT, où alors, c'est le
bouton ACMP qui justement met en route le Split Left. Mais comment le sauvegarder
dans les RGT ?
Par contre, j'ai pu sauvegarder le Split côté Right ...
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Avatar de l’utilisateur
fredwinch
administrateur des forums
Reactions :
Messages : 1120
Inscription : mer. 14 juin 2017 18:02
Localisation : Nancy

Re: Problème voix "Left"

Message non lu par fredwinch »

Chris33 a écrit :
lun. 13 mai 2019 16:49
fredwinch a écrit :
lun. 13 mai 2019 16:09
Cela peut provenir du split. A tu vérifié si le split de la partie Left n'est pas à zéro
C'est la première chose que j'ai regardé, mais aurais-je raté qu'il y a 2 sortes de Splits,
le Style et le Left ( et Style + Left )

Comme c'est la première fois que j'ai un clavier de 76 touches ou Right est splittable,
je me suis "amusé" avec. C'est très utile pour moi.
Dernièrement j'ai tenté une musique de Rondo Veneziano avec Oboe ou Violin en Right
fredwinch a écrit :
lun. 13 mai 2019 16:09
Le problème, quand tu enregistres des RGT à partir de réglages d'un autre morceau, il faut penser à bien remettre les splits des parties du clavier.
Alors là justement j'ai calé.
Sauf erreur de ma part on ne peut sauvegarder le Left dans les RGT, où alors, c'est le
bouton ACMP qui justement met en route le Split Left. Mais comment le sauvegarder
dans les RGT ?
Par contre, j'ai pu sauvegarder le Split côté Right ...
"Comme c'est la première fois que j'ai un clavier de 76 touches ou Right est splittable" => Je ne sais plus si ton Pa4X était un 76 ou un 61 notes mais tu avais également la possibilité de splitter séparément accomp, Left, Upper 1, 2 et 3. Ce n'était pas dans le menu split mais dans celui avec les effets tuning je crois. :smile:

Comment ça les RGT n’enregistrent pas le Left ? Bien sûr que si ! Ils enregistrent absolument tous les réglages du clavier ! ;)

Quand tu dis que ça n'enregistre pas le Left, tu parles de la sélection de la sonorité left, avec éventuellement la fonction hold et/ou du split ??

Regardes quand tu appuies sur le bouton memory, que les bonnes cases soient bien cochées.

Concernant le split, le Genos propose : Style+left ensembles ou individuels, R1+R2 : ces deux sonorités ne sont pas splittables séparément, ce qui est un peu dommage, et enfin R3 seul.

Quand tu coupes l'accomp avec le bouton idoine, tu as quand même accès au split de la partie left que tu mets où tu veux, donc c'est indépendant de l'accomp.
Yamaha Genos - Roland CM110 Cube 2.0 - Micro Shure SM58
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Problème voix "Left"

Message non lu par Chris33 »

fredwinch a écrit :
mar. 14 mai 2019 09:32
Comment ça les RGT n’enregistrent pas le Left ? Bien sûr que si ! Ils enregistrent absolument tous les réglages du clavier ! ;)

Quand tu dis que ça n'enregistre pas le Left, tu parles de la sélection de la sonorité left, avec éventuellement la fonction hold et/ou du split ??
Oui, je ne parle que du Split Left

fredwinch a écrit :
mar. 14 mai 2019 09:32
Regardes quand tu appuies sur le bouton memory, que les bonnes cases soient bien cochées.
A priori cette fonction n'est pas dans la liste.
Par contre aujourd'hui, cela semble fonctionner. Est-ce parce que j'ai coché "Assignable Buttons" ?
L'un des boutons assignable est justement le paramètre : "Split Point & Fingering"
.
Regist2.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Avatar de l’utilisateur
fredwinch
administrateur des forums
Reactions :
Messages : 1120
Inscription : mer. 14 juin 2017 18:02
Localisation : Nancy

Re: Problème voix "Left"

Message non lu par fredwinch »

Chris33 a écrit :
mar. 14 mai 2019 13:58
fredwinch a écrit :
mar. 14 mai 2019 09:32
Comment ça les RGT n’enregistrent pas le Left ? Bien sûr que si ! Ils enregistrent absolument tous les réglages du clavier ! ;)

Quand tu dis que ça n'enregistre pas le Left, tu parles de la sélection de la sonorité left, avec éventuellement la fonction hold et/ou du split ??
Oui, je ne parle que du Split Left

fredwinch a écrit :
mar. 14 mai 2019 09:32
Regardes quand tu appuies sur le bouton memory, que les bonnes cases soient bien cochées.
A priori cette fonction n'est pas dans la liste.
Par contre aujourd'hui, cela semble fonctionner. Est-ce parce que j'ai coché "Assignable Buttons" ?
L'un des boutons assignable est justement le paramètre : "Split Point & Fingering"


Non, assignable buttons concerne la sauvegarde des 6 boutons assignables à droite de l'écran, rien à voir avec le split. Par contre, tu peux assigner cette fonction pour y avoir un accès direct.

Si ça marche maintenant, c'est bien mais c'est étrange que cela ne fonctionnait pas avant.
Yamaha Genos - Roland CM110 Cube 2.0 - Micro Shure SM58
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Problème voix "Left"

Message non lu par Chris33 »

fredwinch a écrit :
mar. 14 mai 2019 15:16
Non, assignable buttons concerne la sauvegarde des 6 boutons assignables à droite de l'écran, rien à voir avec le split. Par contre, tu peux assigner cette fonction pour y avoir un accès direct.
ça veut dire qu'on ne sauve le fait que le bouton assignable E est affecté à Split
mais pas aux valeurs données au para mètre Split lui-même

Mais alors, quel serait le paramètre qu'il faut cocher dans ma photo ?
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Avatar de l’utilisateur
fredwinch
administrateur des forums
Reactions :
Messages : 1120
Inscription : mer. 14 juin 2017 18:02
Localisation : Nancy

Re: Problème voix "Left"

Message non lu par fredwinch »

Chris33 a écrit :
mar. 14 mai 2019 16:01
fredwinch a écrit :
mar. 14 mai 2019 15:16
Non, assignable buttons concerne la sauvegarde des 6 boutons assignables à droite de l'écran, rien à voir avec le split. Par contre, tu peux assigner cette fonction pour y avoir un accès direct.
ça veut dire qu'on ne sauve le fait que le bouton assignable E est affecté à Split
mais pas aux valeurs données au para mètre Split lui-même

Mais alors, quel serait le paramètre qu'il faut cocher dans ma photo ?
Sur la photo, aucun des paramètres ne correspond au split. Mais honnêtement, je ne comprends pas pourquoi ce n'est pas sauvegardé, normalement, c'est le cas, je l'avais même fait avec mon Genos en splittant séparément left et R3.

As tu pensé à bien mettre sur off le bouton freeze ?
Yamaha Genos - Roland CM110 Cube 2.0 - Micro Shure SM58
Avatar de l’utilisateur
Chris33
Administrateur technique
Reactions :
Messages : 3884
Inscription : sam. 27 sept. 2014 08:54
Localisation : Mérignac

Re: Problème voix "Left"

Message non lu par Chris33 »

fredwinch a écrit :
mar. 14 mai 2019 22:01
As tu pensé à bien mettre sur off le bouton freeze ?
Heu, je n'ai pas fait attention.
J'avoue que j'avais la "crève" ce soir là, et sans doute un peu de fièvre.
Il m'en reste d'ailleurs encore un peu.

Mais, ton idée se tient. Merci
Christian
Clavier : Genos
Sono : Dave 8 Roadie - HK nano 300 - Behringer PMP500MP3 - Micro ULM300m - SM58

Personnaliser / modifier son avatar -> Tuto ICI
Lister son matériel dans sa signature -> Tuto Là
Masquer pdf aux non-membres -> Tuto
Répondre

Revenir à « GENOS-Discussions et questions diverses »